Jump to content

Alas! I have been banned incorrectly! (All such situations go here).


chaos kid
 Share

Recommended Posts

for some unknown reason, yet again i seem to be banned again, even thou i have not broken any rule, not been kicked out by a mod. Please help, maybe a mod has banned someone whos isp number is similar to mine, i just dont know, this is just unfair to ban an innocent member of TWO.

 

Please help me, and find out who and why i am keeping getting banned, because i have no idea at all.

Link to comment
Share on other sites


  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

Instead of starting a new thread, I'll just use this one. I exited the chatroom last night and not soon after tried to reenter, but it said I had been banned?

 

Last mod that was in there was Clarkey and he was long gone before I left so I'm guessing there must be a glitch or something. I didn't flood either.

Link to comment
Share on other sites

I've just tryed to enter the chatroom after leaving about 2 hours ago and it says i've been banned, as far as i know i didnt cause trouble or break any rules, Nimf & Miss T were in there when i left.

 

EDIT: Its fine now :)

Edited by Ryan
Link to comment
Share on other sites

  • 4 weeks later...

I left the chatroom a while ago but now I see a banned message. Can't think why.

 

EDIT Never mind it's gone now I think DA did an IP range ban or something, she said she booted somebody on the Eircom server.

Edited by The Icon
Link to comment
Share on other sites

  • 1 month later...
t could be that a "ghost" is left behind - it happens and takes about 15-20 minutes to clear (usually).

 

The system thinks that you're already logged in, and thinks that you're still there, so it "bans" you.

 

Ghost generally don't leave the banned message pop-up, rather just leave a "This name is already in use" pop-up. We also haven't had a ghost problem since the new chat came about, seems connection drop when they're booted if we're aware there's a ghost

Link to comment
Share on other sites

I get the log in box, put Sav in and then 'Connect', it stays clicked but doesn't open up the Chat and just stays like that.

 

An unknown error occurred while connecting to the Digichat Server. Please contact the administrator in charge of the site.

 

Java.lag.Exception: HttpServlet address not specified

 

 

A little pop up comes up now with that message.

Edited by Sav
Link to comment
Share on other sites

Sav, you're not the only person. It works just fine for me I've had quite a few people over the past week MSN me and ask if the chat was down. I just had someone MSN me just a minute ago asking.

 

Anyone know what could be wrong with it?

Link to comment
Share on other sites

ok, last night chat actually crashed on me. When I tried to log back in it came up with the

 

An unknown error occurred while connecting to the Digichat Server. Please contact the administrator in charge of the site.

 

Java.lag.Exception: HttpServlet address not specified[/Quote]

 

I logged back in with a different name (I'd originally gone in as Darkette!, so changed to Darkette). It logged me in fine, and I saw the ghost Darkette!

Someone kindly booted the ghost for me. And something good actually happened. The details that I'd entered under settings in chat under Darkette! were still there when I signed in as Darkette.

 

I couldn't be bothered to explain all this is chat last night, coz I'm lazy.:P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...