Jump to content

Forums Upgraded!


Kam
 Share

Recommended Posts


And i ant get the smilies to go in the message either' date=' what am i doing wrong, i dont understand! :help[/quote']

Like I mentioned before, you have to click into the message to get the smilies to appear.

 

Then again, I'm using IE, so it might not work properly in FF or Opera.

 

Going to test those now. :)

 

EDIT: Just tested in FireFox and Opera. It works the same, but Opera's cursor looks like it's in the wrong place.

Edited by MrFill
Link to comment
Share on other sites

Like I mentioned before, you have to click into the message to get the smilies to appear.

 

Then again, I'm using IE, so it might not work properly in FF or Opera.

 

Going to test those now. :)

 

EDIT: Just tested in FireFox and Opera. It works the same, but Opera's cursor looks like it's in the wrong place.

 

I am in the message and nothing happens, its just like im clicking a random bit of the page, nothing appears.

 

None of the edit tools work either. its weird.

Link to comment
Share on other sites

Weirdness.

 

I've just posted in this thread and then clicked "new posts". The thread title is in bold, indicating there are unread posts, but the only new one is mine, which didn't make the title bold before and confused me. So I clicked on the thread title to scroll through the posts in case I'd missed one, and couldn't see what I'd just posted, not even in the hybrid box up the top. But the post is there, it's just it can only be seen if I click on "last post". :?

 

[edit] I miss my "subscriber" badge... :(

Edited by The Doctor
Link to comment
Share on other sites

I am in the message and nothing happens, its just like im clicking a random bit of the page, nothing appears.

 

None of the edit tools work either. its weird.

It might just be that the JavaScript isn't running properly on your computer.

 

Just learn the "useful" smilies and type them in. :)

Link to comment
Share on other sites

Weirdness.

 

I've just posted in this thread and then clicked "new posts". The thread title is in bold, indicating there are unread posts, but the only new one is mine, which didn't make the title bold before and confused me. So I clicked on the thread title to scroll through the posts in case I'd missed one, and couldn't see what I'd just posted, not even in the hybrid box up the top. But the post is there, it's just it can only be seen if I click on "last post". :?

 

I'm not drunk enough to understand Bretts words............................;)

Link to comment
Share on other sites

Weirdness.

 

I've just posted in this thread and then clicked "new posts". The thread title is in bold, indicating there are unread posts, but the only new one is mine, which didn't make the title bold before and confused me.

 

I've noticed that sometimes that happens when someone posts at the same time as you in the thread.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...